Club Captiva
Bienvenidos, al foro del Chevrolet Captiva
www.autorecambiosstore.es/repuestos
Conectarse

Recuperar mi contraseña

Últimos temas
» TESTIGO ABS ENCENDIDO
Ayer a las 9:40 pm por juanmanuel

» Cambio de culata
Ayer a las 5:25 pm por txabi74

» DORMIR EN CAPTIVA
Mar Ago 22, 2017 8:24 pm por ironmant

» PROBLEMA AL ARRANCAR CAPTIVA
Mar Ago 22, 2017 8:16 pm por ironmant

» QUEDADA CAPTIVA CONCENTRACION
Mar Ago 22, 2017 8:09 pm por ironmant

» Motor para mi captiva
Mar Ago 22, 2017 1:39 pm por mangelnava

» Mi captiva me ha dejado tirado
Jue Ago 17, 2017 10:00 pm por robermons

» Sin fuerza en el coche
Vie Ago 11, 2017 8:02 pm por urban dave

» Rueda de repuesto en pagina web Chevrolet Captiva
Vie Ago 11, 2017 8:00 pm por urban dave

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar
Sondeo

¿Donde residimos los miembros del foro?

15% 15% [ 103 ]
15% 15% [ 104 ]
6% 6% [ 41 ]
6% 6% [ 38 ]
2% 2% [ 16 ]
4% 4% [ 26 ]
1% 1% [ 7 ]
18% 18% [ 121 ]
7% 7% [ 49 ]
25% 25% [ 171 ]

Votos Totales : 676


SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  jpgarciab el Mar Ago 09, 2016 11:07 pm

En el Epuca te va a funcionar todo lo aquí explicado perfectamente, es el mismo sistema que el Captiva. Varios usuarios lo han confirmado.

Para que salga la barra de opciones de la caja amarilla y se quede lo suficiente, tienes que pulsarla dentro de NAV. Sólo ahí (y en wolf) se mantiene unos segundos.

Mirate este enlace
http://www.clubcaptiva.es/t1360-sustituir-software-navegacion-captiva-original-actualizacion-2014
Descargarte el manual, hay mucha información actualizada, trucos, mapas, etc.
avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  juanmorras el Sáb Oct 08, 2016 12:24 pm

chuchi escribió:
josean escribió:No te puedo decir la version del navegardor porque ha desaparecido.
En Opciones del sitema navegador, está vacio.
Tampoco funciona la fecha y la brujula.
Lo demás funciona todo.

Necesito ayuda. Gracias.
Tienes que entrar al windows desde la pantalla de menu dejando apretada la esquina inferior izquierda y luego soltando,la primera vez se te reiniciara a los 30 segundos,lo vuelves ha hacer y esta vez con los archivos siguientes metidos en un pendrive o en la sd,los restauras en donde corresponda.
AL DESINSTALAR ISI, EL NAVEGADOR ORIGINAL NO FUNCIONA, NI SIQUIERA APARECE.

- Descarga esta carpeta https://www.dropbox.com/sh/pnfmols4pyx441i/hcc6ydTURG y pega todo su contenido (que no la carpeta) dentro de DocDisk en tu navegador.

- Descarga esta carpeta https://www.dropbox.com/sh/h68r7pd69ohxpur/O-EfUO2X12 y pega todo su contenido (que no la carpeta) dentro de DocDisk/WicoNavi en tu navegador.

Es IMPERATIVO pegar el contenido de las DOS carpetas, si solo se hace una parte sigue sin funcionar. Reinicia y listo.

Buenas, por favor podrias colgar de nuevo las carpetas, ya que lo intento y no estan.
no consigo volver al original
y no encuentro los 3 archivos que guarde, he descargado estos tres que hay colgados pero no me funciona, mi captiva es del 2013.

gracias un abrazo

juanmorras

Mensajes : 9
Fecha de inscripción : 22/04/2016

Ver perfil de usuario

Volver arriba Ir abajo

Archivos DocDisk

Mensaje  juanmorras el Sáb Oct 08, 2016 12:49 pm

ROYSO escribió:
Bueno, a la espera de que me ponga con el manual, que lo haré en breve, os dejo unos enlaces para solucionar los problemas que se puedan presentar en el navegador original después de haber trasteado con el ISI.


CON ISI INSTALADO, SI SACO LA SD, EL NAVEGADOR ORIGINAL SE QUEDA "TONTO".

-Descarga este archivo https://www.dropbox.com/s/ieezhr18oqgiu3c/SystemSet.in_ y lo copias en la carpeta DocDisk/WicoNavi de tu navegador, sustituyendo el existente, SIN desinstalar el ISI.

Cuando quieras usar el navegador original, sacas la SD y reinicias el equipo (menu+trip). Una vez reiniciado, puedes volver a meter la SD, por si llevas la musica en ella.

AL DESINSTALAR ISI, EL NAVEGADOR ORIGINAL NO FUNCIONA, NI SIQUIERA APARECE.


- Descarga esta carpeta https://www.dropbox.com/sh/pnfmols4pyx441i/hcc6ydTURG y pega todo su contenido (que no la carpeta) dentro de DocDisk en tu navegador.

- Descarga esta carpeta https://www.dropbox.com/sh/h68r7pd69ohxpur/O-EfUO2X12 y pega todo su contenido (que no la carpeta) dentro de DocDisk/WicoNavi en tu navegador.

Es IMPERATIVO pegar el contenido de las DOS carpetas, si solo se hace una parte sigue sin funcionar. Reinicia y listo.

puedes por favor volver a colgar las dos carpetas? no estan alli?

juanmorras

Mensajes : 9
Fecha de inscripción : 22/04/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  jpgarciab el Dom Oct 09, 2016 12:37 pm

Hola juanmorras,
Descárgate mi manual de este post
http://www.clubcaptiva.es/t1360p425

Ahí tienes los 3 archivos de recuperación y vídeos de como desinstalar el ISI correctamente y volver a instalarlo.

Saludos
avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  juanmorras el Lun Oct 10, 2016 9:42 am

jpgarciab escribió:Hola juanmorras,
Descárgate mi manual de este post
http://www.clubcaptiva.es/t1360p425

Ahí tienes los 3 archivos de recuperación y vídeos de como desinstalar el ISI correctamente y volver a instalarlo.

Saludos

Buenos días y perdóname las molestias y mi ignorancia, supongo que te refieres al " MANUAL CAMBIO DE SOFTWARE DE NAVEGACIÓN DE CHEVROLET CAPTIVA" , si que me los descargué e imprimí para hacerlo bien paso a paso, pero no se que ocurre que el navegador original no aparece cuando le doy a la tecla o a la pantalla, incluso despues de haber desinstalado ISI y después de haber pegado los 3 archivos de recuperación.

Para mi que ha desaparecido el navegador, porque cuando vuelvo a instalar ISI y el IGO8 lo tengo que ejecutar manualmente ya que desde la tecla o pantalla táctil no me responde.

Espero ansioso tu ayuda y perdona las molestias, muchas gracias por tu colaboración , un saludo

juanmorras

Mensajes : 9
Fecha de inscripción : 22/04/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  jpgarciab el Lun Oct 10, 2016 8:41 pm

Respondido por privado
avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.