Club Captiva
Bienvenidos, al foro del Chevrolet Captiva
www.autorecambiosstore.es/repuestos
Conectarse

Recuperar mi contraseña

Últimos temas
» TESTIGO ABS ENCENDIDO
Ayer a las 9:40 pm por juanmanuel

» Cambio de culata
Ayer a las 5:25 pm por txabi74

» DORMIR EN CAPTIVA
Mar Ago 22, 2017 8:24 pm por ironmant

» PROBLEMA AL ARRANCAR CAPTIVA
Mar Ago 22, 2017 8:16 pm por ironmant

» QUEDADA CAPTIVA CONCENTRACION
Mar Ago 22, 2017 8:09 pm por ironmant

» Motor para mi captiva
Mar Ago 22, 2017 1:39 pm por mangelnava

» Mi captiva me ha dejado tirado
Jue Ago 17, 2017 10:00 pm por robermons

» Sin fuerza en el coche
Vie Ago 11, 2017 8:02 pm por urban dave

» Rueda de repuesto en pagina web Chevrolet Captiva
Vie Ago 11, 2017 8:00 pm por urban dave

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar
Sondeo

¿Donde residimos los miembros del foro?

15% 15% [ 103 ]
15% 15% [ 104 ]
6% 6% [ 41 ]
6% 6% [ 38 ]
2% 2% [ 16 ]
4% 4% [ 26 ]
1% 1% [ 7 ]
18% 18% [ 121 ]
7% 7% [ 49 ]
25% 25% [ 171 ]

Votos Totales : 676


Pegas a Navegador original

Ver el tema anterior Ver el tema siguiente Ir abajo

Pegas a Navegador original

Mensaje  Serex el Lun Abr 14, 2014 9:54 am

Buenas de nuevo!

Este fin de semana he estado probando un poco "por encima" el navegador original de mi Captiva para darle una segunda oportunidad, después de haber probado iGo y haber tenido una serie de problemas (principalmente de retraso al mostrar la información y posición).

Lo cierto es que no ha ido mal, pero no se si ahora lo estoy "valorando" influenciado por los problemillas que sufrí con el iGo o bien porque es así. Por otro lado, también he pensado que quizás en mi Captiva (en el conjunto de soft y hard actual) hayan resuelto algunos problemillas que hubiera en anteriores versiones...

Por ello, la pregunta es clara ¿qué pegas le encontrais al navegador original?

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  jpgarciab el Lun Abr 14, 2014 10:26 am

Para mí:

- Entorno demasiado anticuado.
- Poca utilización de pantalla para mostrar el mapa.
- Imposibilidad de tener actualizados los radares y los mapas (solo cuando haces revisiones, y eso si te lo actualizan)
- Voz guia demasiado 'robotica' y mareante.
- Que se baje la musica cuando el navegador va a sonar (es un coñazo)
- Y alguna más que ya no recuerdo porque (gracias a dios) hace mucho que no lo utilizo.

En fin... para mi son todo pegas si lo comparo con el Igo8 o el Sygic.

Insisto... para mi (que a lo mejor soy muy pijotero)

avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  samu75 el Lun Abr 14, 2014 1:10 pm

Completamente de acuerdo contigo jpgarciab yo afortunadamente también me acuerdo poco de el,pero recuerdo que no recalcula la ruta y no paraba de decir, creo que era "revuelvase cuando sea posible"o algo asi cosa que no soportaba, Evil or Very Mad además que el cursor de la ruta iba dando saltos. What a Face 
avatar
samu75

Mensajes : 111
Fecha de inscripción : 31/03/2012
Edad : 41
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  jpgarciab el Lun Abr 14, 2014 1:22 pm

uuuf, ya no me acordaba, es verdad, construia las frases de coña.

Y es cierto que el posicionamiento iba a tirones (cuando el Igo8 me va fluido)

Pero lo mas molesto para mi era lo de la bajada del volumen cada vez que el navegador decia algo.

avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  Serex el Lun Abr 14, 2014 1:27 pm

Voy tomando nota...

Lo cierto es que es tema del audio (tanto de la "robotización" de la voz como de la bajada de la música) me afecta poco, porque suelo ir sin audio. No me gusta nada esas "interrupciones" cuando voy conduciendo, así que cuando llego a una acción (girar, tomar una salida o lo que sea) suelo fijarme en la siguiente y listos...

Lo de los radares y la actualización de los mapas es quizás lo que más me afecte de momento...

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  jpgarciab el Lun Abr 14, 2014 1:43 pm

Si a mi lo de las indicaciones en ruta tambien me marea un poco pero en el navegador original si quitabas el audio 'quitabas' todo incluso los avisos de radares.

En el Igo8 tengo bajado el volumen de la 'señorita' que va indicando y me fijo en la siguiente maniobra como tú Serex, pero si no conozco la ruta y hay un radar me avisa.
Tengo configurado que sólo suenen los avisos y no la ruta.

De tal forma que cuando voy conduciendo si el navegador habla 'es por algo' y le presto atención.

Para mi es lo mas comodo.
avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  Serex el Lun Abr 14, 2014 1:50 pm

jpgarciab escribió:Si a mi lo de las indicaciones en ruta tambien me marea un poco pero en el navegador original si quitabas el audio 'quitabas' todo incluso los avisos de radares.

En el Igo8 tengo bajado el volumen de la 'señorita' que va indicando y me fijo en la siguiente maniobra como tú Serex, pero si no conozco la ruta y hay un radar me avisa.
Tengo configurado que sólo suenen los avisos y no la ruta.

De tal forma que cuando voy conduciendo si el navegador habla 'es por algo' y le presto atención.

Para mi es lo mas comodo.


Exacto.

¿Dices que se pueden poner los radares en el original?

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  jpgarciab el Lun Abr 14, 2014 2:08 pm

Tendría que verificarlo en el navegador original, pero creo recordar que los radares sonaban como aviso.

Tu no puedes ponerlos (que yo sepa). Lo hacen en el taller cuando te actualizan el software (esto lo lei por aqui a algun forero)

Pero si no actualizas la base de datos a menudo esos avisos te harán dudar si hay un radar o no.
avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  yago el Lun Abr 14, 2014 9:24 pm

jpgarciab escribió:Tendría que verificarlo en el navegador original, pero creo recordar que los radares sonaban como aviso.

Tu no puedes ponerlos (que yo sepa). Lo hacen en el taller cuando te actualizan el software (esto lo lei por aqui a algun forero)

Pero si no actualizas la base de datos a menudo esos avisos te harán dudar si hay un radar o no.
que lastima de no estar un poco mas cerca de ti jpgarciab que yo tambien tengo el nuevo captiva lt el de los faros de led traseros con el navegador original,claro que me gustaria tener el que comentais ig8 me parece que es ese un saludo campeon.

yago

Mensajes : 47
Fecha de inscripción : 21/06/2013
Edad : 52
Localización : elche

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  jpgarciab el Lun Abr 14, 2014 10:58 pm

Hola yago, yo tengo el modelo LT 2012. No tiene los faros traseros de led. El mio es el modelo justo anterior.
Tengo navegador original pero no lo utilizo porque tras instalar el IGo8 me aporta una mayor experiencia de uso.
Tu tambien puedes instalartelo facilmente, solo tienes que seguir mi manual.

Serex, te confirmo que el navegador original NO da aviso de radares y por lo tanto en los talleres ni te actualizan la base de datos. Unicamente te actualizan los mapas.
avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  Serex el Mar Abr 15, 2014 9:30 am

jpgarciab escribió:Serex, te confirmo que el navegador original NO da aviso de radares y por lo tanto en los talleres ni te actualizan la base de datos. Unicamente te actualizan los mapas.


Buenos días jpgarciab! Sí, ya estuve leyendo ayer noche y vi que no se podía... Lo cierto es que sí es un tema de "cierta importancia", más que nada por algún descuido porque tampoco suelo ir "muy alocado", pero con una que te pillen te dejan frito para todo el mes...

Lo cierto es que el original no está funcionando mal del todo (no da los retrasos que tenía con el iGo cuando lo instalé). Aún así, la intención es aprovechar unos días en el camping este fin de semana para instalar de nuevo el iGo y probarlo... Que no se diga... Wink

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  jpgarciab el Mar Abr 15, 2014 4:07 pm

Ya ves que... volviendo al titulo del post... pegas tiene unas cuantas.
 
Por cierto, ayer lo llevé puesto de vuelta a casa (para saber si avisaba de los radares) y comprobé que iba a saltitos de 50 en 50 metros reales (llendo a 100Km/h)
Me extraño y puse de nuevo el IGo8 y fijandome visualicé que hay un punto (un pixel) que va actualizando la posición igualmente 50 a 50 metros, pero el efecto 'iman' a la carretera hace que la flecha azul (o el icono que tengas definido) vaya fluido (como si no saltara.
 
Lo que me sigue indicando que la información que recibe el chip GPS del coche es siempre la misma, la diferencia está en el software de navegación que lee los datos de GPS.

Y lo de los radares... ahora mas que nunca... paso del navegador original, que yo de vez en cuando le piso un poco y necesito 'algo' que me avise  Rolling Eyes 
 
Pues eso... que mas pistas.
avatar
jpgarciab

Mensajes : 838
Fecha de inscripción : 10/06/2012
Edad : 47
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Pegas a Navegador original

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.