Club Captiva
Bienvenidos, al foro del Chevrolet Captiva
www.autorecambiosstore.es/repuestos
Conectarse

Recuperar mi contraseña

Últimos temas
» Repiqueo motor
Ayer a las 10:38 pm por Jamarpi

» VENDO TUNING ITALIAN BOX, BARRAS TECHO THULE 961 Y LLAVE DESMONTAJE RUEDAS
Ayer a las 8:37 pm por javi66

» Luces de cruce no encienden
Ayer a las 12:03 pm por Martinwieczorek

» cuidados del captiva diesel 2.0 aut
Sáb Dic 09, 2017 1:48 am por robinson figueroa

» Cuantos afectados por el equipo multimedia
Miér Dic 06, 2017 8:43 pm por urban dave

» rejilla separadora carga chevrolet
Mar Dic 05, 2017 10:57 pm por fjbolita

» Recuperar / actualizar SO y Navegador del Captiva 2012
Lun Dic 04, 2017 10:24 am por patxi

» Iluminacion interior
Jue Nov 30, 2017 2:36 pm por urban dave

» Hola a todos desde argentina
Dom Nov 26, 2017 9:11 am por Periquin

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar
Sondeo

¿Donde residimos los miembros del foro?

15% 15% [ 104 ]
15% 15% [ 105 ]
6% 6% [ 42 ]
5% 5% [ 38 ]
2% 2% [ 16 ]
4% 4% [ 27 ]
1% 1% [ 7 ]
18% 18% [ 123 ]
7% 7% [ 51 ]
26% 26% [ 178 ]

Votos Totales : 691


SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Página 1 de 20. 1, 2, 3 ... 10 ... 20  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Lun Feb 10, 2014 4:12 pm

Hola a todos.
Tras recibir muchos correos privados solicitandome instrucciones de cómo cambiar el software de navegación y al ver que el manual (santa bliblia para mi) del que todos hemos partido y aprendido (el original de Royso) no está operativo (sobre todo sus enlaces).
He decidido retomar este tema y rehacer un manual con enlaces vivos.
Lo he hospedado todo en Mega (espero que no me lo borren).
AVISO: Utilizar Chrome, es mucho mas compatible con Mega que otros navegadores.

MANUAL PARA SUSTITUIR SOFTWARE NAVEGACION CAPTIVA
https://mega.nz/#!FlQ2VRyT!lgN9BGRZwW-po52OhgohniYUoTVH92oh7vTG2Gd0I9M

Actualizado al 16-08-2016(para descargar, esperar la cuenta atras de 5 a 1 y pulsar sobre 'saltar publicidad')
 
Iré actualizando el manual según me vayais indicando algun error o para ampliar alguna sección.
Os ruego vuestra colaboración (he creado secciones como: trucos, faq's, descargas, etc)

NOTA IMPORTANTE: Si algún enlace de dentro del manual no está operativo avisarmelo para que lo resuba.
 
Tabla CAPTIVA versiones software
Aquí podremos ir rellenando las versiones de software de cada uno de nuestros Captivas y así saber qué versión elegir a la hora de instalar ISI.
NOTA: Si al introducir un valor (por ejemplo versión de GPS 1.02) os aparece una fecha, sólo hay que poner una comilla simple (apóstrofe) delante del valor y lo interpretará como texto. Ejemplo:
1.02 => Puede devolver una fecha
'1.02 => Insertará 1.02 en la celda (sin el apóstrofe)
 
 
Gracias a todos por hacer esto posible.


Última edición por jpgarciab el Vie Sep 08, 2017 5:27 pm, editado 30 veces
avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Lun Feb 10, 2014 5:14 pm

Gran trabajo de recopilación jpgarciab!

Una pregunta, siguiendo los pasos del manual, para volver a tenerlo todo igual que antes de hacer nada (aunque se vea la cajita amarilla) ¿basta con sacar la SD tal y como se indica en el FAQ?

PREGUNTA: ¿Cómo puedo hacer que el navegador original funcione sin desinstalar ISI?

RESPUESTA: Antes de arrancar el coche quitamos la SD y el sistema arrancará como de origen. Seguiremos viendo la ‘cajita amarilla’ pero no tendrá efecto sobre el sistema.

El resto de opciones ¿también serán "como sacado de fábrica"? (el menú, el control de los mp3/videos, clima,...)

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Lun Feb 10, 2014 5:26 pm

Yo lo probé.

Si arrancas sin la tarjeta SD el ISI (cajita amarilla) está, pero TODO funciona como de origen: navegador, clima, mp3, etc.

avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Lun Feb 10, 2014 5:54 pm

Perfecto! Entonces creo que me decidiré a probarlo... ;-)

Gracias!

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Mar Feb 11, 2014 12:35 pm

He probado a descargar todos los enlaces que hay en el Manual y funcionan todos MENOS el de la "copia exacta de la SD".

Lo cierto es que "es un mal menor", pero ya que está puesto pensé que sería bueno informar de ello...

Por mi parte, creo que en cuanto pase la primera revisión "de cortesía" (la de los primeros 5000kms) probaré a realizar la instalación del iGo porque lo cierto es que el navegador original dan ganas de tirarlo por la ventana. Tiene suerte de estar integrado en el salpicadero...  Laughing 

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Mar Feb 11, 2014 2:20 pm

Serex escribió:He probado a descargar todos los enlaces que hay en el Manual y funcionan todos MENOS el de la "copia exacta de la SD".

Lo cierto es que "es un mal menor", pero ya que está puesto pensé que sería bueno informar de ello...

Por mi parte, creo que en cuanto pase la primera revisión "de cortesía" (la de los primeros 5000kms) probaré a realizar la instalación del iGo porque lo cierto es que el navegador original dan ganas de tirarlo por la ventana. Tiene suerte de estar integrado en el salpicadero...  Laughing 
 
Arreglado el enlace que fallaba.
Gracias Serex.

Si te sirve de consuelo... yo lo instale el Igo8 el segundo dia (no exagero).
avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Mar Feb 11, 2014 6:23 pm

jpgarciab escribió: 
Arreglado el enlace que fallaba.
Gracias Serex.

Si te sirve de consuelo... yo lo instale el Igo8 el segundo dia (no exagero).

Gracias a ti por el curro que te has pegado!

Ahora funciona perfecto! A ver si a la noche (o en los próximos días) lo meto todo en un ZIP y lo subo, por si alguien quiere descargarlo todo de golpe  Wink 

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Mar Feb 25, 2014 2:11 pm

Pues al final no he esperado a la revisión y me lié este fin de semana con el coche... Lo que, bajo mi punto de vista, añadiría al manual es:

- El tiempo que se puede tardar en hacer una copia de seguridad completa: en mi caso alrededor de 3 horas. Vamos, que nadie se baje al parking pensando probarlo en media horilla... Por supuesto, con la copia de seguridad básica de los 3 ficheros esenciales, el tiempo es practicamente nulo, pero el que quiera hacerla completa así estará advertido...
- El tiempo de instalación del ISI: apenas unos segundos en el coche (después de tener la SD preparada, por supuesto)
- La forma en la que se puede crear un icono en la barra inferior (accesible desde la cajita amarilla). Yo todavía estoy investigando a ver cómo puedo hacerlo


Por otro lado, en mi caso concreto, además de estar mirando lo del tema de los iconos (a ver si no tardo mucho en encontrarlo) lo que he notado y que todavía estoy pendiente de mirar cómo lo soluciono es:

- Con la copia completa de jpgarciab, se me inicia el Wolf en segundo plano (o primero) y me captura el GPS, por lo que el navegador no "se encuentra". Para acceder tengo que hacerlo a través del icono "task", seleccionar el Wolf y pulsar "Conv", o "Finalizar tarea" directamente. Espero que esto sea más sencillo una vez creados los iconos
- Una vez cerrado el Wolf tengo que buscar el GPS desde el menú "Ajustes / GPS" del iGo. Si lo dejo que busque no lo encuentra (ahora mismo he cambiado los valores del fichero "\SD\NaviOne\sys.txt" para ver si los encuentra automáticamente)


Por último, en cuanto al funcionamiento del iGo, lo cierto es que se ve más completo que el que viene de serie y quizás alguna mejoría se ha notado. No obstante, pendiente todavía de hacer mejores pruebas, no se si tendré el problema con el receptor GPS porque cuando voy por autopista parece que va por su sitio, pero cuando voy por ciudad se va "perdiendo" por las calles (igual voy por una calle y el navegador dice que voy por la paralela, por ejemplo). Lo dicho, esto debería probarlo más. A ver si en los próximos días puedo...


Ale, espero que mis comentarios sirvan para aquellos que andan con dudas en si cambiarlo o no...

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Mar Feb 25, 2014 5:12 pm

Genial Serex, gracias por tus aportaciones. Mañana actualizo la información que has aportado al manual.

Tambien voy a explicar como cambiar manualmente los iconos de la barra para tener el Igo8 y el Wolf disponibles (pantalla a pantalla)

Y claro... el problema que tienes con el cambio del Igo8 al Wolf y viceversa se debe a que vas por el camino largo (que es muy largo). El camino corto es tener los iconos en la barra.
En mi video se ve que teniendo los icono en la barra puedes pasar de un programa a otro rapidamente.

Lo del GPS que se pierda por las calles....ufff... eso depende de muchas cosas: altura de los edificios (que te hacen perder la triangulacion con los satelites), el tiempo (nublado, lluvia, todo afecta).
Es más, lo que te pase con un software de navegación te pasará en todos, porque en ese caso el que calcula la posición es el GPS del coche. El software unicamente posiciona las coordenadas en un mapa (mas feo o mas bonito).

Si en autopista te va bien es que está bien.


avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Mar Feb 25, 2014 6:25 pm

Manual actualizado a hoy 25 de febrero de 2014.

He añadido las explicaciones para cambiar los iconos manualmente (incluyendo fotos).

No obstante en el manual ya existia la forma de cambiarlos automaticamente tal y como los tengo yo.

Deciros que todo el texto nuevo que vaya ampliando o actualizando en el manual lo iré poniendo en color verde.

Saludos.
avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Mar Feb 25, 2014 8:54 pm

Excelente trabajo jpgarciab!

Una consulta... ¿Sabes si es necesario que se arranque el Wolf siempre? ¿No se puede dejar para que no se autoarranque con el sistema y se inicie sólo cuando uno lo quiera (a través de los botones de la barra, por ejemplo)? De esa forma, los que utilizamos el navegador como "primera aplicación" al arrancar no tendríamos que ir al Wolf, cerrarlo, esperar GPS en iGo, y demás...

Gracias de nuevo por tus aportes!!!

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Miér Feb 26, 2014 11:39 am

No no Sette, realmente no se carga primero el Wolf. Es más el Wolf nunca se carga solo.

Cuando yo meto la llave en el coche lo primero que arranca es el sistema original del coche y carga tambien el ISI (la barra de la cajita amarilla), en ese momento se 'desconfigura' el navegador original.... y punto, no carga nada mas.

Cuando selecciono el boton NAV es cuando carga el Igo8 y al estar desconfigurado el navegador original carga el Igo8 y toma el control del GPS.

Para pasar al Wolf la unica forma que tengo es desde la barra, y cuando pulso el icono es cuando se carga, nunca antes, ni nunca se carga él solo.

avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Vie Feb 28, 2014 10:40 am

Después de probarlo durante unos días, me veo con dos temas a solucionar todavía... Que de no solucionarse, sobretodo el segundo, lo cierto es que tiene bastantes números de provocar que acabe optando por desinstalarlo ya que no lo hace nada funcional...


TEMA1 - SIEMPRE CARGA WOLF AL INICIO (EN SEGUNDO PLANO):

Jpgarciab, en mi caso sí carga el Wolf siempre y al inicio... Sad Te detallo "las fases" por las que pasa:

- Coche parado con SD puesta (la copia de la tuya, con los parámetros del GPS cambiados para que el iGo lo detectara automáticamente, que si no el joío no quería...)
- Meto la llave en el contacto y arranco el coche
- Sale la pantalla con el logo de Chevrolet, se muestra el navegador original durante un segundo y enseguida carga el iGo (que era lo último que tenía en pantalla cuando apagué el coche la última vez). El iGo se carga pero no pilla señal GPS.
- Le doy a la cajita amarilla y miro las aplicaciones en ejecución (botón Task). Veo que está ejecutándose el Wolf, así que cierro el Task (este paso lo hacía al principio para confirmar que estaba ejecutándose, pero ya no lo hago porque siempre es así, pero lo pongo para que se vea la certeza de que está ejecutándose)
- Pulso la cajita amarilla y cambio al Wolf con el botón de la barra de iconos
- Se muestra el Wolf, que indica parámetros de altitud y posición GPS (vamos que estaba ejecutándose y capturando el GPS)
- Cierro el Wolf con el botón Exit y confirmando en la ventana que aparece después
- Se muestra el iGo y enseguida detecta señal GPS

En ese instante está el Wolf cerrado y el iGo trabajando "correctamente". Hago el trayecto con el coche, lo apago en destino y cuando lo vuelvo a encender vuelve a pasar lo mismo... Así que otra vez cambiar al Wolf y cerrarlo para poder utilizar el iGo...



TEMA2 - iGO NAVEGA CON RETRASO DE UNOS 10 SEGUNDOS (A 100KM/H):

Por otro lado, lo de poner antes que el iGo trabaja "correctamente" entre comillas es porque el iGo me va lento... Me explico: en autovía, a una velocidad de unos 100km/h, cuando paso físicamente por debajo de un puente, el iGo todavía no ha llegado y tarda alrededor de 10 segundos en llegar...

¿Consecuencia? Avisa de los radares cuando ya los has pasado, si estás en ruta siguiendo sus indicaciones tienes que ir mirando pantalla "lo más lejos posible" y mirar de adivinar si hay que tirar por la salida que estás pasando,... En distancia, a 100km/h se recorre algo más de 27m/s. Es decir, que en esos 10 segundos he recorrido casi 300 metros... He estado leyendo entero el otro post (el de 33 páginas), y he visto que a otros usuarios les pasaba también, pero no he logrado encontrar solución...

A mí lo que se me pasa por la cabeza es que tengo la versión 1.02S y en el manual ponía que pulsáramos 1 ó 2 para versiones diferentes a la 0.75... Sería las que yo tengo que instalar, no? O lo de "diferentes a la 0.75" se refería más bien a "anteriores a la 0.75" y tenía que instalar la opción 3 ó 4?


PD: Por si interfiere, aunque supongo que lo más "interesante" será la versión de software ya comentada, mi versión de Captiva es la última LT 2.2 163CV de Noviembre de 2013 (con las luces traseras de led y los escapes no redondos)

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Vie Feb 28, 2014 11:29 am

Veamos Serex (primero disculparme porque en mi anterior mensaje puse Sette cuando me estaba refiriendo realmente a ti, error mio)
 
Lo de que te cargue Wolf al principio, ya veo (segun tus detalladas explicaciones) que es cierto que te carga siempre Wolf en segundo plano.
No entiendo porque. A mi no me lo hace. Te aseguro que la unica forma que tengo yo de arrancar Wolf es haciendo manualmente.
A mi siempre me carga el IGo8 y siempre con señal del GPS a la primera.
 
Es muy posible que las diferencias entre tu coche y el mio se deba a la versión de software (tal y como tu indicas)
 
No estaria mal que desinstalaras y eligieras las otras opciones (como muy bien has indicado), aunque es posible que todo esto del ISI sólo sirva bien en determinadas versiones.
 
Yo te aseguro que a mi me va de maravilla, tanto en autopistas (cuando paso por debajo de un puente, miro y realmente está justo ahí) como en ciudad (aqui algunas veces tengo problemas pero a causa de la triangulación de los satelites). Me va muy 'fino', y evidentemente me avisa correctamente los radares antes de llegar a ellos.
 
Se me ocurre que te borres la carpeta WOLF de la SD (así no puede arrancar, ya que los ejecutables estan en la SD no en el coche).
Despues comprobar si arranca correctamente IGo8 y comprobar si sigues teniendo retraso en la señal de GPS.
 
Otra opción es que instales Sygic. Desde mi punto de vista, yo haría cualquier cosa por no tener el navegador original. Sygic es mas liviano.
 
Pero por favor, (ya que veo que entiendes y sabes lo que haces) cuentanos cualquier cambio para que los que tienen tu versión de coche sepan a que atenerse.
 
gracias. Aqui me tienes para cualquier duda que pueda aclararte (desde mi conocimiento claro Very Happy)
avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Vie Feb 28, 2014 12:05 pm

Mas cosas Serex.
 
Estoy intentando averiguar cual es tu problema desde el origen.
Estoy entrando en los ficheros de instalación para determinar si tú deberias instalarte la versión para el 0.75 o no.
Para ello estoy visionando el archivo 'instal.mscr' dentro de la carpeta ISIS\INSTAL de la SD.
 
La diferencia entre la opción que da de 0.75 radica unicamente en la configuración del puerto de comunicaciones del GPS del coche:
   Choice( "Test","Make a choice for your gps version","Igo8; ok for all versions","Sygic; ok for all versions","Igo8 best for ver 0.75S","Sygic best for ver 0.75S" )
#Igo8 074
Case( 1 )
  If FileExists \Storage Card\NaviOne\NaviOne.exe
  Rename ( "\DOC Disk\WicoNavi\TurboDog.exe", "\DOC Disk\WicoNavi\TbDog.exe",True )
  Delete "\DOC Disk\WicoNavi\MortScript.exe"
  Delete "\DOC Disk\WicoNavi\TurboDog.exe"
  Delete "\DOC Disk\WicoNavi\TurboDog.mscr"
  XCopy  "\Storage Card\igo8074\*.*", "\DOC Disk\WicoNavi\",True
  XCopy  "\Storage Card\igo8074\cache\*.*", "\DOC Disk\WicoNavi\cache",True  
  IniWrite( "\Storage Card\NaviOne\sys.txt", "gps", "port", 7 )
  IniWrite( "\Storage Card\NaviOne\sys.txt", "gps", "baud", 7200 )
  Message "Now, reset your system : press MENU+TRIP 3seconds"
  #Reset

Aqui se puede ver que si eliges la opción 1 del Menu de instalación lo que haces es configurar el NaviOne al puerto 7
 
En la opción 3
#Igo8 075
Case( 3 )
  If FileExists \Storage Card\NaviOne\NaviOne.exe
  Rename ( "\DOC Disk\WicoNavi\TurboDog.exe", "\DOC Disk\WicoNavi\TbDog.exe",True )
  Delete "\DOC Disk\WicoNavi\MortScript.exe"
  Delete "\DOC Disk\WicoNavi\TurboDog.exe"
  Delete "\DOC Disk\WicoNavi\TurboDog.mscr"
  XCopy "\Storage Card\igo8075\*.*", "\DOC Disk\WicoNavi\",True
  XCopy "\Storage Card\igo8075\cache\*.*", "\DOC Disk\WicoNavi\cache",True
  IniWrite( "\Storage Card\NaviOne\sys.txt", "gps", "port", 3 )
  IniWrite( "\Storage Card\NaviOne\sys.txt", "gps", "baud", 7200 )
  Message "Now, reset your system : press MENU+TRIP 3seconds"
  #Reset

Todas las lineas de comando son igual excepto la que se refiere al puerto que en este caso lo configura al 3.
 
En definitiva, habria que averiguar en qué puerto trabaja el gps de tu version de software del coche para decidir qué instalación elegir.
 
Además se puede comprobar que en todo el proceso de instalación no se hace referencia nunca al Wolfncu.
 
Pregunto: ¿no habras 'tocado' algo mas dentro de la configuracion del WolfToolbar que haga arrancar al Wolfncu?
Lo digo para que revises este archivo dentro del sistema del coche.
ruta: \DOC DISK\WicoNavi\WFU\
archivo: WolfToolbar.ini
 
Tras la instalacion del ISI, la configuracion de este archivo de la configuración del GPS debe ser esta:
[GpsTime]
AutoGpsTime=N
GpsPort=COM2:
GpsSpeed=9600

Osea mal, pero es que lo correcto es que esté mal. No hay que cambiarlo.
 
Y un poco mas abajo:
[Run2]
Execute=N
ExeFilePath=\%STORAGE%\WolfNCU\WolfNCU.exe

Debe estar así (de mal tambien) porque si cambias la ruta y corriges la carpeta 'WolfNCU' por 'Wolf' haces que el Wolf arranque con la Toolbar.
 
Uffff, no se si me explico.
 
Vamos que no hay que tocar nada.
avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Periquin el Vie Feb 28, 2014 1:15 pm

Pongo Chincheta para que este bien accesible.
avatar
Periquin
Admin

Mensajes : 718
Fecha de inscripción : 10/03/2010
Edad : 52
Localización : Sabadell

Ver perfil de usuario http://captiva.foro-espana.com

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  yago el Vie Feb 28, 2014 3:07 pm

muy buenas:

yo tengo el nuevo captica lt 2014 y tengo el navegador original,pero estoy escuchando por aqui el modelo ig08 y el sygic que son mejores,claro como yo no entiendo mucho por eso me gustaria que me hecharais un cable y como o donde te lo pueden hacer este cambio del navegador muchas gracias a todos un saludo

yago

Mensajes : 47
Fecha de inscripción : 21/06/2013
Edad : 53
Localización : elche

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Vie Feb 28, 2014 3:50 pm

yago escribió:muy buenas:

yo tengo el nuevo captica lt 2014 y tengo el navegador original,pero estoy escuchando por aqui el modelo ig08 y el sygic que son mejores,claro como yo no entiendo mucho por eso me gustaria que me hecharais un cable y como o donde te lo pueden hacer este cambio del navegador muchas gracias a todos un saludo
 
hola yago, siento decirte que te lo tienes que hacer tu mismo  Very Happy 
 
No lo hacen en talleres ni en servicios oficiales de Chevrolet  Sad 
 
Existe un manual en este mismo Post en el primer mensaje que te indica como hacerlo.
 
Te aseguro que merece la pena teniendo en cuenta lo 'patetico' que es el navegador original del coche. Tu mismo. Hay videos que te muestran la diferencia.
 
saludos.
avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Vie Feb 28, 2014 4:39 pm

yago, como te dice jpgarciab, al inicio del hilo tienes el manual que ha redactado. Está perfectamente explicado y la instalación es muy sencilla. Lo único que se tarda es en hacer la copia completa de archivos, aunque tienes la opción de copiar únicamente lo que en principio se cambia, pero yo preferí copiarlo todo y tener un poco de paciencia...

jpgarciab, hay que ver cómo te lo curras! si la diferencia entre una instalación y otra es únicamente el puerto, lo mismo da una que otra. Eso sí, yo instalé la 0.74 (teóricamente para puerto COM7) y me pillaba el COM3 con tu tarjeta, porque estaba así en tus ficheros  Laughing  Lo buscaba desde el propio iGo y me lo detectaba. Así pude ver que era el COM7 en 57600 baudios (no 7200 como marca en el fichero que indicas). Aunque no lo guardaba, me sirvió para saber qué valores tenía que modificar en el fichero de configuración ;-)

Respecto al WolfToolbar.ini es posible que sí modificara la clave Run2, en los intentos para que funcionara todo bien... Luego lo miraré...

Lo "bueno" dentro de todo es que se puede probar lo que se quiera y volver a dejar todo como estaba de seria para hacer una instalación "limpia" modificando únicamente lo que irá mejor para cada caso...

Este fin de semana miraré varias opciones y a ver si averiguo algo para postearlo por si alguien tiene la misma versión... (a ver si me dejan, que con carnaval... niños no, pero no te quiero ni contar como tengo a la novia preparando disfraces....... ainsss....  Laughing Laughing Laughing )

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Vie Feb 28, 2014 4:44 pm

Correcto lo que dices del puerto y de los baudios.

Los que tenemos la 0.75 vamos en 7200 y por el puerto 3.

Ya contarás (jeje cuando puedas) lo del Toolbar, me temo que van los tiros por ahi.

Suerte y feliz fin de semana carnavalero.

avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Vie Feb 28, 2014 5:14 pm

jpgarciab escribió:Ya contarás (jeje cuando puedas) lo del Toolbar, me temo que van los tiros por ahi

Estoy volviendo a leer y creo que no... He ido a por la SD para mirarlo, y lo que cambié fue el WolfToolbar.ini de la tarjeta SD no del Dock del coche (en lo interno del coche no he tocado nada, palabra... xD) Cambié el Run1, en los intentos por poner el icono del iGo en la barra...  Embarassed 

Además de ese modifiqué el sys.ini del directorio \\Storage Card\NaviOne para cambiar lo del puerto del navegador. Esto me sirvió para no tener que ir siempre a "Menú / Ajustes / GPS / Detección automática" dentro del iGo cada vez que lo iniciaba. Lo dejé así:

Código:
[gps]
port=7
baud=57600

Por otro lado, y volviendo al tema del Wolf, ayer probé con otra SD en la que sólo tenía lo inicial (no la copia tuya) y al arrancar el coche me dio el error que no encontraba el Wolf, pero aceptándolo siguió "adelante" y el iGo tampoco seguía funcionando ágil. Eso me indica dos cosas: por un lado que en algún sitio busca el Wolf; por el otro que el tema que el iGo vaya lento no parece ser culpa del Wolf...

Creo que miraré de recopilar lo que debo modificar de inicio, lo desinstalaré todo y volveré a instalar desde cero, usando la SD "limpia inicial" (no la copia, por si es un tema de versiones o algo así...) modificando sólo aquello necesario.

Ya pondré si me he cargado algo  Laughing  Laughing  Laughing  Laughing


EDITADO: Se me olvidaba... también probaré a cambiar el valor de baudios, de los 57600 a los 7200 que pone en los ficheros de instalación, por si hace algo de embudo y eso provoca que vaya lento, aunque creo que precisamente sería lo contrario

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Vie Feb 28, 2014 5:23 pm

OK, lo ideal en tu caso y despues de averiguar cual es tu conf. de baudios y puerto es desinstalar TODO, y partir de 0.

Evidentemente al poner la otra SD (la que no es mi copia) sin el Wolf y arrancar, si intenta arracar el Wolf es porque DENTRO de los directorios del coche hay algo cambiado.

Efectivamente el Wolf no tiene culpa de que el Igo no vaya fluido (o eso ya me lo imaginaba)

En tu caso sigo recomendandote que te mires el Sygic.

avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Serex el Lun Mar 03, 2014 11:51 am

Bueno, veamos lo "obtenido" este fin de semana...


SABADO - BUENAS SENSACIONES:

El sábado, después de modificar algunas cosillas dentro del propio iGo (en el menú ajustes), fui ida y vuelta a unos 70kms de casa y en principio funcionaba mejor. Cuando pasabas por debajo de un puente el iGo estaba "más o menos ahí" (quizás 1 ó 2 segundos de atraso..., o 1 segundo de adelanto a la vueta!). Lo del adelanto lo interpreto como claramente de posicionamiento en el plano (en el mapa), pero es lo de menos.

Durante el trayecto le puse también un destino, para ver si continuaba igual y no se cargaba mucho y se ralentizaba, y en principio fue bien. Las indicaciones con la radio no se escuchaban y con el mp3 sí. Se producían las esperas ya conocidas al principio de cada canción, de unos 10seg., y un pequeño corte en el primer segundo de cada una de ellas, pero luego bien. El volumen hay que ajustarlo para que las indicaciones vayan justo por encima del audio del mp3, y (al menos en mi caso) le quité el volumen dinámico porque al llegar a 120km/h o poco más se oía con distorsión si estaba activado.


DOMINGO - VUELTA AL SUFRIMIENTO:

El domingo nos desplazamos a unos 20-30kms de casa para comer. Sin modificar nada de los ajustes del iGo, puse el destino y de nuevo se mostraba con el retraso sufrido en otras ocasiones: llegaba tarde a las rotondas, a las salidas de las autopistas,... etc. El iGo muestra la ruta por donde he pasado (la flecha realmente hace los giros de la rotonda), pero lo hace tarde... lo cual creo que refuerza mis sospechas que se trata más bien de una sobrecarga en el sistema (curiosamente el retraso es aproximadamente el mismo que el que se produce al reproducir una pista de mp3... ¿tendrá algo que ver?).

Lo cierto es que el domingo, con el mosqueo y las prisas, no volví a probar a modificar los ajustes del iGo (quitar los edificios y "tonterías" por el estilo), y al final no me acordé de coger la SD para comprobar si estaban o no modificados los parámetros que había modificado el día antes...



A ver si estos días puedo comprobar esas "cosillas", hacer alguna prueba más y mirar de desinstalar e instalar desde cero activando y modificando únicamente lo estrictamente necesario... Si con eso no va bien... habrá que plantearse alternativas tipo original o Sygic, por ejemplo...


PD: Por si alguien quiere probar, o partir de lo que modifiqué, creo que lo único fue la configuración del sys.ini dentro de NaviOne, poniendo COM7 a 7200 baudios la configuración del GPS y permitiendo modificar archivos en toda la SD (activar "sólo lectura" y desactivarlo para asegurarme que lo hacía en todas las carpetas). Además, dentro del iGo quité algunas cosillas que "no aportaban información útil" para mí, como los edificios en 3D y cosas por el estilo... Ya pondré más detalle cuando consiga algo, para no marear mucho...

Serex

Mensajes : 150
Fecha de inscripción : 21/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Lun Mar 03, 2014 2:04 pm

Hola Serex, genial tu información para los usuarios.
 
Ahora, al leerte se me ocurren otra cosa.
 
Dices que tuviste que manipular tú mismo el sys.txt del Navione porque sino no te funonaba.
 
Resulta que en la instalación del ISI y al elegir las posibles 4 opciones, no sólo se instala el la configuración del Navione sino que tambien se DESINSTALA el GPS original.
Es decir, en mi cado me funciona perfectamente el Igo8 pero es que el navegador original no funciona NADA, está desconfigurado por el ISI.
 
Entonces deberias asegurarte que funcionando el Igo8 NO funciona el navegador original.
La mejor forma es salirte del Igo8 (finalizando la aplicación, dejando pulsado el boton de abajo de la derecha, el simbolo del coche) y comprobar si te funciona el nevagador original.
 
Si funciona es ahí donde está el problema ya que se te relentiza porque funcionan 2 navegadores a la vez.
avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  jpgarciab el Lun Mar 03, 2014 2:18 pm

Al igual que se hizo una hoja excel para comprobar los consumos de los coches de los usuarios, he preparando otro para que rellenemos la versión de software que tenemos en cada modelo de coche y así saber qué versión instalar en cada caso.
 
El documento excel en cuestión está en el primer mensaje de este post.
 
Os ruego colaboración para rellenar el documento.
 
Gracias a todos.
avatar
jpgarciab

Mensajes : 848
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SUSTITUIR SOFTWARE NAVEGACION CAPTIVA ORIGINAL - Actualizacion 2014

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 20. 1, 2, 3 ... 10 ... 20  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.