Club Captiva
Bienvenidos, al foro del Chevrolet Captiva
www.autorecambiosstore.es/repuestos
Conectarse

Recuperar mi contraseña

Últimos temas
Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar
Sondeo

¿Donde residimos los miembros del foro?

15% 15% [ 107 ]
15% 15% [ 106 ]
6% 6% [ 43 ]
5% 5% [ 39 ]
2% 2% [ 16 ]
4% 4% [ 29 ]
1% 1% [ 7 ]
18% 18% [ 127 ]
7% 7% [ 53 ]
26% 26% [ 187 ]

Votos Totales : 714


El Igo8 a instalar tiene que ser el 8.32

Ir abajo

El Igo8 a instalar tiene que ser el 8.32

Mensaje  damis el Lun Ago 05, 2013 12:52 pm

Hola veo que en las descargas el Igo8 es la versión 8.32 mi pregunta es la siguiente si puedo instalar otra versión mas actual que esta muchas grs por todo un saludo damis

damis

Mensajes : 13
Fecha de inscripción : 25/07/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: El Igo8 a instalar tiene que ser el 8.32

Mensaje  damis el Miér Ago 07, 2013 2:20 pm

Ya me contesto yo mismo por lo que pude comprobar si el igo tiene que ser 8.32 y el sygic 7.71

se puede cerrar el tema muchas grs

damis

Mensajes : 13
Fecha de inscripción : 25/07/2013

Ver perfil de usuario

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.